• Äldre 16 dec 14:58
    6442 visningar
    14 svar
    14
    6442

    (bild) Hur beräknar jag rabatt samt summa att betala i EXCEL?

    För att nå vad GranitBerg menar blir formlerna:

    C5: =OM(B5>$B$2;+B5*$B$1;0)

    D5: =+B5-C5

    dvs om inköpssumman (B5) är större än gränsen 500 (B2) så blir svaret inköpssumman (B5)*Rabattsatsen (B1), och belopp att betala (D5) blir inköpssumman (B5) minus rabatten (C5). Formlerna kopieras sedan till cellerna nedanför. (Dollartecknen innebär att när formeln kopieras så kommer jämförelsen/beräkningar fortfarande att göras mot absoluta cellreferenserna B2 och B1)

    Då jag bara arbetar med engelsk version så är jag inte 100% på att vilkorssatsen heter OM i svensk version men jag är ganska säker på det. 

Svar på tråden (bild) Hur beräknar jag rabatt samt summa att betala i EXCEL?
Logga in
Bli medlem