Forum Dator & Teknik - Fritid & hobby
Varje medlem är ansvarig för sina inlägg.
  • Datorn startar om sej hela tiden.

    Lör 25 okt 2008 22:08 Läst 8145 gånger Totalt 19 svar
    Lör 25 okt 2008 22:08

    Har köpt en ny dator o jag fattar inte vad problemet är. Det första jag gjorde var att installera virusprogram. Sen började jag föra över allt från den gamla datorn till den nya. O allt bara strular. Den stänger av sej själv, det blir felmeddelande om precis allt. Virusprogrammet, msn, internet explorer.
    Jag är inte speciellt bra på datorer o vet inte hur jag ska lösa det här. Har försökt att googla men kommer ingenstans då allt bara stängs ner o hänger hela tiden.
    Finns det nån som kan ha nån minsta lilla aning om vad det kan vara så vore jag jätteglad.

  • Lör 25 okt 2008 22:23 #1

    Låter som värmeproblem.

    Kolla så att processorfläkt etc sitter som den ska.

  • Lör 25 okt 2008 23:01 #2

    Ok.. men när är det för varmt då? Kollade nyss o då stod det nått om system temperatur 45 grader o cpu temperatur 40 grader...
    Är det för varmt?

  • Jesspa­80
    Visa endast
    Sön 26 okt 2008 07:06 #3

    Nej det låter inte så varmt faktiskt. Om den ändå inte är färdig än, ominstallera den?

  • Sön 26 okt 2008 10:29 #4

    Gör en ominstallation som micke föreslår, se sen till att de program du installerar är kompatiblam med vista för jag gissar att det är det du har på datorn.
    När du menar att du för över allt, är det då dina bilder osv, eller menar du program? program kan inte bara föras över utan måste installeras.

    Sen vore det bra om du kunde skriva vilka felmeddelanden som du får.

  • Sön 26 okt 2008 20:24 #5

    Ska formatera om datorn i veckan. O det var bilder o musik som jag förde över, programmen struntade jag i. Så det kan inte vara nått sånt.
    Fick bluescreen o då skrev jag ner felkoden eller vad det heter.

    Stop: 0X0000007E

    Stop: 0X0000008E

    Har googlat lite o läst på microsoft, men förstod inte mycket. Får se hur det blir efter omformateringen. Tack ändå för svaren.

  • Sön 26 okt 2008 20:35 #6

    Jag är ingen dataexpert men hade liknande problem med min laptop. Den startade om hela tiden och jag fick sån där blå skärm. Visade sig vara antivirusprogrammet som kraschade systemet. Jag vet inte alls varför, men jag tog bort det och installerade ett annat och har aldrig haft problem igen.

  • Sön 26 okt 2008 20:40 #7
    Svar på #6
    Kan det vara så enkelt... Hoppas det, måste prova. Har iallafall avg, o det hade jag på den gamla också då var det aldrig några problem. Vad hade du för virusprogram?

    Fick med nån cd med norton antivirus.. är det nått att ha?
  • Sön 26 okt 2008 21:16 #8
    Svar på #7
    Jag kommer tyvärr inte ihåg vilket program det var, men det var ett gratis, troligen Avast. Men nu har jag AVG och det har inte kraschat något. Men å andra sidan installerade jag Avast (om det var det) på sambons dator också och den kraschade inte. Så, det verkar vara väldigt olika...
    Norton är väl det mest kända antiviruset, men det kostar en del pengar att förnya licensen varje år. En del säger att man inte ska använda Norton för det är så stort och tar mycket plats och prestanda. Dessutom är det svårt att bli av med vid avinstallation. Hade det en gång men det bara krånglade så jag bestämde mig för att gratis är gott.
    Hoppas du blir av med problemet!!
  • Forget Me Not
    Visa endast
    Sön 26 okt 2008 22:45 #9

    Orsak


    "STOP 0x0000007E"
    Det här problemet kan uppstå om en systemtråd ger upphov till ett undantag som inte kan hanteras av felhanteraren. Problemet kan uppstå om en eller flera av följande förutsättningar föreligger: •Om problemet uppstår efter den första omstarten under installationen av Windows, eller när installationen har slutförts, finns det kanske inte tillräckligt mycket utrymme på hårddisken för körning av Windows.•Om problemet uppstår efter den första omstarten under installationen av Windows, eller när installationen har slutförts, är BIOS kanske inte kompatibelt med Windows.•Inkompatibla drivrutiner för grafikkortet.•Skadat RAM-minne.•En skadad drivrutin eller systemtjänst.•Om problemet har att göra med filen Win32k.sys kan det orsakas av ett fjärrstyrningsprogram från en annan tillverkare.
    http://support.microsoft.com/kb/330182
  • Forget Me Not
    Visa endast
    Sön 26 okt 2008 22:46 #10

    Orsak


    Detta kan inträffa om någon av följande förutsättningar föreligger: •Det är fel på en eller flera av RAM-modulerna (Random Access Memory) som är installerade på datorn.•RAM-konfigurationen är inte kompatibel med Windows XP.
    http://support.microsoft.com/kb/315335/sv

    Båda dina fel tyder på fel på ett RAM minne, så börja där.
  • Mån 27 okt 2008 00:23 #11

    Min sambos dator började stänga av sej själv.
    Sen började den starta upp av sej själv också.
    Datorn kunde frysa helt ibland när han arbetade med den.
    Testade att byta nätaggreat men felet kvarstod.
    Han bytte moderkort och felet är nu löst.


    Ida 080901, Stella 060923
  • Mån 27 okt 2008 07:55 #12

    Forget me not Tack snälla!

    Jag kan alltså ha fel ramminne? Kan det vara att dom sitter fel eller att dom är helt fel till min dator helt enkelt? Om jag provar att fomatera om så hjälper väl inte det till ramminnet antar jag. Har ju windows xp nu, undrar om det kan vara så att jag måste byta till vista. På skivan som ja antar är drivrutiner till allt möjligt så finns det ett litet märke där det står "certified for windows vista". Fast på ett annat ställe står det vad skivan innehåller o då står både vista o xp med.

    Det stod nått om det här också i fel meddelandet: Win32k.sys .
    Vad menas med fjärrstyrningsprogram? Virusskyddet var det inte iallafall, provade att byta, men det blev samma problem.

  • Forget Me Not
    Visa endast
    Mån 27 okt 2008 08:15 #13
    deona skrev 2008-10-27 07:55:42 följande:
    Forget me not Tack snälla!Jag kan alltså ha fel ramminne? Kan det vara att dom sitter fel eller att dom är helt fel till min dator helt enkelt? Om jag provar att fomatera om så hjälper väl inte det till ramminnet antar jag. Har ju windows xp nu, undrar om det kan vara så att jag måste byta till vista. På skivan som ja antar är drivrutiner till allt möjligt så finns det ett litet märke där det står "certified for windows vista". Fast på ett annat ställe står det vad skivan innehåller o då står både vista o xp med. Det stod nått om det här också i fel meddelandet: Win32k.sys .Vad menas med fjärrstyrningsprogram? Virusskyddet var det inte iallafall, provade att byta, men det blev samma problem.
    Det kan betyda att ett RAM-minne är trasigt helt enkelt, jag hade börjat där eftersom du får ett så specifikt meddelande om det.
  • Jesspa­80
    Visa endast
    Mån 27 okt 2008 14:27 #14

    Dvs, öppna datorn och plocka ut ett av minnena. Starta och se hur det funkar... är det fortfarande knas, rotera minnet med ett annat och se hur det går...

  • Mån 27 okt 2008 14:32 #15

    Vi har har haft samma problem efter installation av AVG.
    Blev Blue screen när den försökte uppdatera sig.

    Testa att avinstallera antiviruset först.

  • Forget Me Not
    Visa endast
    Mån 27 okt 2008 16:34 #16
    suzzit skrev 2008-10-27 14:32:18 följande:
    Vi har har haft samma problem efter installation av AVG. Blev Blue screen när den försökte uppdatera sig. Testa att avinstallera antiviruset först.
    det har hon redan gjort.
  • Mån 27 okt 2008 16:57 #17

    Det står bara att hon provade att byta. Byta till vadå? Nyare version av AVG eller lägre eller ett annat virus program?

  • Mån 27 okt 2008 19:02 #18

    Tack för all hjälp! Det verkar som om det beror på ramminnena ändå. Tog ut ett av dom o ser att det ligger på 2.10vatt o mitt moderkort klarar av 1.8vatt. Nått sånt. Så det verkar ha varit för hög spänning eller vad man nu ska säga. Men nu kör jag med ett ramminne så länge, tills jag fixat nya. O än så länge har inget kraschat.

    Tack än en gång för all hjälp!

  • Forget Me Not
    Visa endast
    Tis 28 okt 2008 09:08 #19
    deona skrev 2008-10-27 19:02:59 följande:
    Tack för all hjälp! Det verkar som om det beror på ramminnena ändå. Tog ut ett av dom o ser att det ligger på 2.10vatt o mitt moderkort klarar av 1.8vatt. Nått sånt. Så det verkar ha varit för hög spänning eller vad man nu ska säga. Men nu kör jag med ett ramminne så länge, tills jag fixat nya. O än så länge har inget kraschat. Tack än en gång för all hjälp!
    Nämen titta kul att det var till hjälp!
Logga in
Bli medlem
Svara i tråden...

Innehåll